QR codes paused
Incident Report for QR
Resolved
The good news is we have been able to fix 98% of the qr codes that were compromised.

The bad news is that 2% of the qr codes couldn’t be restored automatically, especially those created in the last 2 weeks. These qr codes have been paused. It is possible to fix it though. Don't worry you don't have to print qr codes again.

To fix the issue, login to the dashboard and click on ‘fix issue’ on the affected qr codes and then update the qr information.

Our team is actively helping all customers now to get everything fixed.

We are incredibly sorry about this error, security measures have been put in place so this will never happen again in the future. No data breach has happened and all accounts are secure. You don't need to change passwords.
Posted Jan 22, 2022 - 20:30 UTC
Identified
We have identified a malfunctioning and corruption of our databases, our team is working hard to rollback backups and restore qr codes back to normal.
Posted Jan 22, 2022 - 18:30 UTC
Investigating
Some users have reported their qr codes have been modified and changed to type: social media.
Posted Jan 22, 2022 - 17:30 UTC